Server outage
Incident Report for ionos.com
Resolved
The issue has been resolved. Please restart your cloud server and run a filesystem check. We apologize for the inconvenience caused.
Posted 6 months ago. Mar 27, 2019 - 15:42 EDT
Identified
We are currently experiencing a server outage. Customers with websites hosted on servers may experience intermittent latency and possible timeouts.
Posted 6 months ago. Mar 27, 2019 - 14:08 EDT
This incident affected: Servers (Dedicated Server, Cloud Server) and Website Builder and Hosting (Managed Cloud Hosting).