Incident Report
Incident Report for ionos.com
Resolved
The issue has been resolved.
Posted 3 months ago. Apr 02, 2019 - 05:31 EDT
Identified
Access to Online Marketing in the Control Panel may be temporarily restricted.
Posted 3 months ago. Apr 02, 2019 - 04:32 EDT
This incident affected: Online Marketing (E-Mail Marketing).