Disruption when logging into WebMail
Incident Report for ionos.com
Resolved
The issue has been resolved.
We apologise for the inconvenience caused and thank you for your patience.
Posted 4 months ago. Dec 14, 2018 - 14:34 EST
Identified
We have received reports that some of our customers are experiencing issues when attempting to log into WebMail
Posted 4 months ago. Dec 14, 2018 - 13:56 EST
This incident affected: Email & Office (Webmail).