Limited functionality of 1&1 product
Incident Report for ionos.com
Resolved
The issue has been resolved.
Posted 7 months ago. Dec 07, 2018 - 20:50 EST
Update
We are continuing to work on a fix for this issue.
Posted 7 months ago. Dec 07, 2018 - 17:35 EST
Identified
Some customers may be experiencing issues accessing their 1&1 websites. We apologize for the inconvenience caused and thank you for your patience.
Posted 7 months ago. Dec 07, 2018 - 14:48 EST
This incident affected: Servers (Cloud Server).