Incident Report
Incident Report for ionos.com
Resolved
The issue has been resolved. Our apologies for the inconvenience caused.
Posted 20 days ago. Apr 05, 2019 - 04:33 EDT
Update
We are continuing to work on restoring these features (services).
Posted 20 days ago. Apr 04, 2019 - 18:52 EDT
Update
We are still working on resolving the technical issue.
Posted 20 days ago. Apr 04, 2019 - 16:54 EDT
Identified
Some customers may be experiencing issues accessing their websites.
Posted 20 days ago. Apr 04, 2019 - 15:05 EDT
This incident affected: Website Builder and Hosting (Web Hosting).