Incident Report for MySQL
Incident Report for ionos.com
Resolved
The issue has been resolved.
Posted May 11, 2020 - 15:24 EDT
Identified
Access to MySQL in the Control Panel may be temporarily restricted.
Posted May 11, 2020 - 13:31 EDT
This incident affected: Website Builder and Hosting (Web Hosting).