Server outage
Incident Report for ionos.com
Resolved
The issue has been resolved.
Posted 3 months ago. Mar 27, 2019 - 13:32 EDT
Update
We understand the importance of these systems to our clients and we sincerely apologize for any inconvenience caused.
Posted 3 months ago. Mar 27, 2019 - 11:09 EDT
Update
We have successfully minimized the disruption and are working to completely resolve it as soon as possible.
Posted 3 months ago. Mar 27, 2019 - 11:04 EDT
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Mar 27, 2019 - 10:38 EDT
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Mar 27, 2019 - 10:30 EDT
Identified
We are currently experiencing a server outage. Customers with websites hosted on servers may experience intermittent latency and possible timeouts.
Posted 3 months ago. Mar 27, 2019 - 10:27 EDT
This incident affected: Servers (Dedicated Server, Cloud Server) and Website Builder and Hosting (MyWebsite (ordered after 09/06/2017), Managed Cloud Hosting, MyWebsite (ordered before 09/06/2017)).