Incident Report for Dedicated Hosting, Managed Server
Incident Report for ionos.com
Resolved
The systems are stable and all services are functioning normally again.
Posted Nov 20, 2019 - 15:44 EST
Update
Currently our Managed Servers Products are affected by short downtimes.
The reason for this was an urgent security update which we immediately applied. The downtime will be for the majority of Servers no longer than 7 minutes.
We apologize for any inconvenience caused by this.
Posted Nov 20, 2019 - 10:42 EST
Identified
Some customers may face issues while using their Dedicated Hosting, Managed Server. Some customers may be experiencing issues accessing their websites.
Posted Nov 20, 2019 - 09:59 EST
This incident affected: Servers (Dedicated Server).