Disruption in several Control Panel areas
Incident Report for ionos.com
Resolved
The issue has been resolved. We apologize for the inconvenience caused and thank you for your patience.
Posted May 18, 2020 - 14:25 EDT
Identified
Access to the following areas in the Control Panel may be temporarily restricted :

- E-Mail & Office
- Websites & Shops
Posted May 18, 2020 - 13:33 EDT
This incident affected: Control Panel.