Websites are inaccessible
Incident Report for ionos.com
Resolved
The issue has been resolved.
Posted 3 months ago. Mar 27, 2019 - 13:43 EDT
Update
We are currently working on resolving the technical disruption. We will have an update for you shortly.
Posted 3 months ago. Mar 27, 2019 - 13:33 EDT
Update
We will continue to update this page with more information until the server (service) is operating normally again. Thank you for your patience.
Posted 3 months ago. Mar 27, 2019 - 10:36 EDT
Identified
Some customers are experiencing issues accessing their websites.
Posted 3 months ago. Mar 27, 2019 - 09:48 EDT
This incident affected: Website Builder and Hosting (Web Hosting).