Sending e-mail may not be possible to some email address
Incident Report for ionos.com
Resolved
The issue has been resolved.
Posted Jan 03, 2023 - 22:23 EST
Update
We have found the cause for the disruption and delisting request has been sent.

We will post an update as soon as new information becomes available.
Posted Jan 03, 2023 - 22:02 EST
Identified
Some emails email addresses may be rejected due to blocking on one of our IP address.

Please accept our apologies for any inconvenience you may be experiencing.
Posted Jan 03, 2023 - 21:27 EST
This incident affected: Mail System and Delivery (Sending Emails).