Incident Report for MySQL 5.7 Database
Incident Report for ionos.com
Resolved
The issue has been resolved.
Posted 3 months ago. Mar 19, 2019 - 08:57 EDT
Identified
Some customers may experience issues while using their MySQL 5.7 Database.
Posted 3 months ago. Mar 19, 2019 - 05:55 EDT
This incident affected: Website Builder and Hosting (Web Hosting).