Disruption in several Control Panel areas
Incident Report for ionos.com
Resolved
The issue has been resolved. We apologize for the inconvenience caused and thank you for your patience.
Posted Mar 11, 2022 - 09:56 EST
Update
We have eliminated the disruption for some of those affected.
Posted Mar 11, 2022 - 09:07 EST
Identified
During this time, configurations in some areas of your control panel may be limited.
Furthermore, our Customer Service might also not be able to answer all questions related to your account. We apologize for any inconvenience this may cause you.
Posted Mar 11, 2022 - 08:35 EST
This incident affected: IONOS (IONOS Control Panel) and Customer Service (Support Tool).