Support Hotline cannot be reached
Incident Report for ionos.com
Resolved
This incident has been resolved.
Posted 14 days ago. Mar 07, 2019 - 10:03 EST
Update
We are continuing to monitor for any further issues.
Posted 14 days ago. Mar 07, 2019 - 06:54 EST
Update
We are continuing to monitor for any further issues.
Posted 14 days ago. Mar 07, 2019 - 06:53 EST
Monitoring
The issue has been resolved.
We are monitoring the situation to ensure that the issue does not reoccur.
Posted 14 days ago. Mar 07, 2019 - 06:53 EST
Update
At the moment, we are a facing a technical issue with the carrier network of our Technical Support Line so greater hold times are to be expected.
We are working hard with the carrier supplier to solve the issue, but so far, this is still ongoing and we cannot provide an ETA.
In the meantime, we are currently activating every resource available to minimize the impact on our lines.
We sincerely apologize for any inconvenience caused and ask you to reach our customer care unit via e-mail at support@ionos.com .
We will try to answer all of your requests as soon as possible.
Any new updates will be provided on this page so please subscribe in order to be up to date.
Posted 14 days ago. Mar 07, 2019 - 05:21 EST
Update
We are still working on resolving the technical issue. Thank you for your patience.
Posted 14 days ago. Mar 07, 2019 - 01:29 EST
Update
We are still working on resolving the technical issue. Thank you for your patience.
Posted 14 days ago. Mar 06, 2019 - 20:09 EST
Update
We are still working on resolving the technical issue.
Posted 14 days ago. Mar 06, 2019 - 19:03 EST
Identified
An outage with one of our main offices are causing problems with our Technical Support line. You may experience a greater hold time than usual. We apologize for any inconvenience during these brief technical difficulties and appreciate your patience and understanding. We will continue to post updates as we make progress on these issues.

Please reach our customer care unit via e-mail at support@ionos.com
Posted 15 days ago. Mar 06, 2019 - 16:53 EST
This incident affected: Customer Service (Customer Hotline).