Incident Report for MySQL
Incident Report for ionos.com
Resolved
The issue has been resolved.
Posted May 13, 2020 - 08:13 EDT
Identified
Access to MySQL in the Control Panel may be temporarily restricted
Posted May 13, 2020 - 06:21 EDT
This incident affected: Website Builder and Hosting (Web Hosting).