Incident Report
Incident Report for ionos.com
Resolved
The issue has been resolved.
Posted Mar 31, 2022 - 11:40 EDT
Monitoring
We have eliminated the disruption for almost everyone affected. We are monitoring the situation to ensure that the issue does not reoccur.
Posted Mar 31, 2022 - 08:07 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 31, 2022 - 06:34 EDT
Identified
Currently there are issues in our email systems, access to webmail and mail client may not be possible.
Posted Mar 31, 2022 - 06:23 EDT
This incident affected: Email (Webmail).