Disruption in several Control Panel areas
Incident Report for ionos.com
Resolved
The issue has been resolved.
Posted Apr 26, 2021 - 07:43 EDT
Identified
During this time, configurations in some areas of your control panel may be limited.
Posted Apr 26, 2021 - 06:14 EDT
This incident affected: IONOS (IONOS Control Panel).