Limited functionality of product MyWebsite
Incident Report for ionos.com
Resolved
The issue has been resolved.
Posted Feb 22, 2022 - 03:03 EST
Identified
Some customers may face issues while using their MyWebsite. During this period, it will not be possible to use the MyWebsite product editor.
The online websites created will not be affected. We apologize for any inconvenience this may cause.
Posted Feb 22, 2022 - 02:51 EST
This incident affected: Website Builder and Hosting (MyWebsite (ordered after 09/06/2017)).