Some websites may be inaccessible

Incident Report for ionos.com

Resolved

The issue has been resolved.
Posted Feb 22, 2023 - 16:19 EST

Update

We have eliminated the disruption for some of those affected.
Posted Feb 22, 2023 - 15:39 EST

Identified

Some customers may be experiencing issues accessing their websites.
Posted Feb 22, 2023 - 15:30 EST
This incident affected: Hosting (Web Hosting).