Sending e-mails is currently not possible
Incident Report for ionos.com
Resolved
The issue has been resolved. We apologize for the inconvenience caused and thank you for your patience.
Posted Nov 22, 2019 - 15:50 EST
Update
We have successfully minimized the disruption and are working to completely resolve it as soon as possible.
Posted Nov 21, 2019 - 10:08 EST
Update
Our technicians are currently working on resolving this issue.
Posted Nov 20, 2019 - 16:37 EST
Update
We will post an update as soon as new information becomes available.
Posted Nov 20, 2019 - 15:20 EST
Identified
Some customers may be experiencing issues sending E-mails.
Posted Nov 20, 2019 - 12:13 EST
This incident affected: Mail System and Delivery (Sending Emails).