Incident Report
Incident Report for ionos.com
Resolved
The systems are stable and all services are functioning normally again.
Posted Nov 02, 2022 - 06:02 EDT
Update
We have successfully minimized the disruption and are working to completely resolve it as soon as possible.
Posted Nov 02, 2022 - 05:53 EDT
Update
We have found the cause for the disruption and are working on resolving it.
Posted Nov 02, 2022 - 05:28 EDT
Identified
Access to E-Mail & Office in the Control Panel may be temporarily restricted.
Posted Nov 02, 2022 - 04:58 EDT
This incident affected: Control Panel.