Emergency Maintenance
Incident Report for ionos.com
Resolved
The systems are stable and all services are functioning normally again. Thank you for your patience and understanding.
Posted Jun 19, 2022 - 02:26 EDT
Update
We have eliminated the disruption for almost everyone affected. There may still be some delay setting up recently purchased products.
Posted Jun 18, 2022 - 23:04 EDT
Identified
Please be aware that we are performing an emergency maintenance on our database systems.

The following services and functions may be unavailable:
- Ordering of products may not be possible or delayed
-Control Panel may be temporarily restricted

We apologize for any inconvenience this may cause.
Posted Jun 18, 2022 - 16:38 EDT
This incident affected: Contract Management (Contract Activation) and IONOS (IONOS Control Panel).