Disruption in Cloud Servers

Incident Report for ionos.com

Resolved

The issue has been resolved.
Posted Jul 08, 2026 - 05:28 EDT

Update

We have successfully minimized the disruption and are working to completely resolve it as soon as possible.
Posted Jul 07, 2026 - 11:47 EDT

Update

We have found the cause for the disruption and are working on resolving it.
Posted Jul 07, 2026 - 05:52 EDT

Update

We are still working on resolving the technical issue. Thank you for your patience.
Posted Jul 06, 2026 - 16:25 EDT

Identified

We are currently experiencing a technical disruption that may prevent some customers from successfully rebooting their VPS.
Posted Jul 06, 2026 - 15:36 EDT
This incident affected: Server & Cloud (Cloud Server, VPS).