Disruption in logging into the MyWebsite editor
Incident Report for ionos.com
Resolved
The issue has been resolved.
Posted Jan 13, 2020 - 02:14 EST
Update
Our technicians are currently working on resolving this issue.
Posted Jan 10, 2020 - 16:43 EST
Update
We are still working on resolving the technical issue. Thank you for your patience.
Posted Jan 10, 2020 - 12:10 EST
Identified
Some customers may face issues while using their MyWebsite. During this period, it will not be possible to use the MyWebsite product editor.
Posted Jan 10, 2020 - 07:38 EST
This incident affected: Website Builder and Hosting (MyWebsite (ordered before 09/06/2017)).