Incident Report for VPS

Incident Report for ionos.com

Resolved

The issue has been resolved.
Posted Sep 13, 2024 - 15:11 EDT

Update

We have eliminated the disruption for some of those affected.
Posted Sep 13, 2024 - 15:02 EDT

Update

Our technicians are currently working on resolving this issue.
Posted Sep 13, 2024 - 14:38 EDT

Update

We have found the cause for the disruption and are working on resolving it.
Posted Sep 13, 2024 - 13:27 EDT

Update

We are currently working on resolving the technical disruption. We will have an update for you shortly.
Posted Sep 13, 2024 - 13:08 EDT

Identified

Due to a technical disruption, some customers may face issues with their VPS
Posted Sep 13, 2024 - 12:41 EDT
This incident affected: Server & Cloud (VPS).