Incident Report for Web Hosting

Incident Report for ionos.com

Resolved

The systems are stable and all services are functioning normally again.
Posted Nov 17, 2023 - 12:07 EST

Identified

We will be performing maintenance on our Web Hosting product. During this period, you may experience issues while using the product.

Some customers may be experiencing issues accessing their websites.

We apologize for any inconvenience this maintenance may cause you.
Posted Nov 17, 2023 - 08:28 EST
This incident affected: Hosting (Web Hosting).