Some Databases may be inaccessible
Incident Report for ionos.com
Resolved
The issue has been resolved.
Posted Feb 05, 2020 - 22:45 EST
Identified
Some customers may be experiencing issues accessing their Databases
Posted Feb 05, 2020 - 20:18 EST
This incident affected: Website Builder and Hosting (Web Hosting).