Incident Report
Incident Report for ionos.com
Resolved
The issue has been resolved.
Posted Apr 29, 2022 - 15:21 EDT
Identified
Some Internet Service Providers may be experiencing difficulties in accessing websites which are hosted under IONOS. We recommend trying the access with another Internet Service Provider.
Posted Apr 29, 2022 - 13:28 EDT
This incident affected: Website Builder and Hosting (Web Hosting).