Limited functionality of product Managed Nextcloud
Incident Report for ionos.com
Resolved
The systems are stable and all services are functioning normally again.
Posted Nov 09, 2023 - 09:06 EST
Update
We have successfully minimized the disruption and are working to completely resolve it as soon as possible.
Posted Nov 09, 2023 - 03:14 EST
Update
We have eliminated the disruption for some of those affected.
Posted Nov 08, 2023 - 15:58 EST
Identified
Some customers may experience issues while using their Managed Nextcloud
Posted Nov 08, 2023 - 10:45 EST
This incident affected: Office (Managed Nextcloud).