Limited functionality of product VPS
Incident Report for ionos.com
Resolved
The issue has been resolved.
Posted Dec 12, 2023 - 14:24 EST
Update
We have found the cause for the disruption and are working on resolving it.
Posted Dec 12, 2023 - 11:43 EST
Identified
Due to a technical disruption, some customers may face issues with their VPS.
Posted Dec 12, 2023 - 09:25 EST
This incident affected: Servers (VPS).