Some websites are inaccessible
Incident Report for ionos.com
Resolved
The systems are stable and all services are functioning normally again.
Posted Aug 06, 2020 - 13:21 EDT
Identified
Some customers may be experiencing issues accessing their websites.
Posted Aug 06, 2020 - 05:24 EDT
This incident affected: Website Builder and Hosting (Web Hosting).