Incident Report for Cloud Backup
Incident Report for ionos.com
Resolved
The systems are stable and all services are functioning normally again.
Posted Dec 09, 2022 - 20:43 EST
Update
We have successfully minimized the disruption and are working to completely resolve it as soon as possible.
Posted Dec 09, 2022 - 15:52 EST
Identified
Some customers may face issues while using their Cloud Backup
Posted Dec 09, 2022 - 08:41 EST
This incident affected: Server & Cloud (Cloud Server).