Incident Report for phpMyAdmin
Incident Report for ionos.com
Resolved
The issue has been resolved.
Posted Nov 17, 2020 - 09:32 EST
Identified
Some customers may face issues while using their phpMyAdmin.
Posted Nov 17, 2020 - 06:03 EST
This incident affected: Website Builder and Hosting (Web Hosting).