Some websites may be inaccessible
Incident Report for ionos.com
Resolved
The systems are stable and all services are functioning normally again. We apologize for the inconvenience caused and thank you for your patience.
Posted 27 days ago. Aug 22, 2019 - 15:53 EDT
Update
We are still working on resolving the technical issue. Thank you for your patience.
Posted 27 days ago. Aug 22, 2019 - 14:12 EDT
Identified
Some customers may be experiencing issues accessing their websites.
Posted 27 days ago. Aug 22, 2019 - 12:10 EDT
This incident affected: Website Builder and Hosting (Web Hosting).