Web Projects is inaccessible in the Control Panel

Incident Report for ionos.com

Resolved

The issue has been resolved.
Posted Sep 15, 2026 - 03:03 EDT

Identified

Access to Web Projects in the Control Panel is temporarily restricted.
Posted Sep 15, 2026 - 02:09 EDT
This incident affected: IONOS (IONOS Control Panel).