Disruption in Cloud Servers

Incident Report for ionos.com

Resolved

This incident has been resolved.
Posted Jan 14, 2026 - 15:27 EST

Monitoring

We are monitoring the situation to ensure that the issue does not reoccur.
Posted Jan 14, 2026 - 14:58 EST

Update

Our technicians are currently working on resolving this issue.
Posted Jan 14, 2026 - 13:57 EST

Identified

Due to a technical disruption, some customers may face issues with their Cloud Server.
Posted Jan 14, 2026 - 12:21 EST
This incident affected: Server & Cloud (Cloud Server).