Incident Report
Incident Report for ionos.com
Resolved
The systems are stable and all services are functioning normally again.
Posted Feb 06, 2020 - 16:05 EST
Identified
Communication email for some Control Panel actions may not be sent out
Posted Feb 06, 2020 - 14:34 EST
This incident affected: IONOS (IONOS Control Panel).