Incident Report for MyWebsite
Incident Report for ionos.com
Resolved
The issue has been resolved.
Posted Nov 01, 2019 - 04:15 EDT
Update
We are still working on resolving this issue. More information will follow soon.
Posted Oct 30, 2019 - 13:06 EDT
Identified
Some customers may be unable to view their Google Map Widget in their MyWebsite Product.
Posted Oct 30, 2019 - 08:28 EDT
This incident affected: Website Builder and Hosting (MyWebsite (ordered before 09/06/2017)).