Disruption in several Control Panel areas
Incident Report for ionos.com
Resolved
The issue has been resolved.
Posted May 08, 2023 - 16:12 EDT
Update
We have successfully minimized the disruption and are working to completely resolve it as soon as possible.
Posted May 08, 2023 - 12:41 EDT
Identified
During this time, configurations in some areas of your control panel may be limited.
Posted May 08, 2023 - 11:07 EDT
This incident affected: IONOS (IONOS Control Panel).