Limited functionality of product MyWebsite
Incident Report for ionos.com
Resolved
The issue has been resolved.
Posted Aug 04, 2023 - 04:47 EDT
Identified
Access to Websites & Shops in the Control Panel may be temporarily restricted.
Posted Aug 04, 2023 - 04:28 EDT
This incident affected: Website Builder (MyWebsite (ordered after 09/06/2017)).