Disruption in Dedicated Servers

Incident Report for ionos.com

Resolved

The systems are stable and all services are functioning normally again. Our apologies for the inconvenience caused.
Posted Jul 31, 2024 - 10:06 EDT

Update

We have successfully minimized the disruption and are working to completely resolve it as soon as possible.
Posted Jul 31, 2024 - 09:58 EDT

Identified

Some customers may face issues while using their servers
Posted Jul 31, 2024 - 09:43 EDT
This incident affected: Server & Cloud (Managed Dedicated Server, Dedicated Server).