Incident Report
Incident Report for ionos.com
Resolved
The issue has been resolved.
Posted Jun 01, 2023 - 10:52 EDT
Update
Our team is continuing to work on this issue. Our apologies for the inconvenience caused.
Posted Jun 01, 2023 - 09:45 EDT
Update
We are still working on resolving the technical issue.
Posted Jun 01, 2023 - 08:01 EDT
Identified
Access to Websites & Shops in the Control Panel may be temporarily restricted.
Posted Jun 01, 2023 - 07:18 EDT
This incident affected: Website Builder (MyWebsite (ordered after 09/06/2017)) and IONOS (IONOS Control Panel).