Incident Report

Incident Report for ionos.com

Resolved

The systems are stable and all services are functioning normally again.
Posted Jan 09, 2023 - 10:32 EST

Monitoring

The issue has been resolved. We are monitoring the situation to ensure that the issue does not reoccur.
Posted Jan 09, 2023 - 10:22 EST

Update

We have successfully minimized the disruption and are working to completely resolve it as soon as possible.
Posted Jan 09, 2023 - 08:54 EST

Update

We will update the status page with any information as soon as it becomes available.
Posted Jan 09, 2023 - 05:57 EST

Update

We are still working on resolving the technical issue. Thank you for your patience.
Posted Jan 09, 2023 - 04:49 EST

Update

We are still working on resolving the technical issue.
Posted Jan 09, 2023 - 04:06 EST

Identified

Due to a technical problem, some customers may be unable to download their invoices in the Control Panel.
Posted Jan 09, 2023 - 03:32 EST
This incident affected: Contract Management (Billing Service).