Disruption in some Control Panel sections
Incident Report for ionos.com
Resolved
The issue has been resolved.
Posted Dec 17, 2024 - 16:32 EST
Update
We are still working on resolving the technical issue. Thank you for your patience.
Posted Dec 17, 2024 - 16:15 EST
Identified
Our technicians are currently working on resolving this issue.
Posted Dec 17, 2024 - 14:48 EST
Investigating
Access to the following areas in the Control Panel are temporarily restricted :
Websites & Shops
Hosting
Posted Dec 17, 2024 - 13:46 EST
This incident affected: IONOS (IONOS Control Panel).