Some websites are inaccessible
Incident Report for ionos.com
Resolved
The systems are stable and all services are functioning normally again. Thank you for your patience and understanding.
Posted 2 months ago. Jun 18, 2019 - 10:13 EDT
Identified
Some customers are experiencing issues accessing their websites.
Posted 2 months ago. Jun 18, 2019 - 09:19 EDT
This incident affected: Website Builder and Hosting (Web Hosting).