Incident Report for Mywebsite
Incident Report for ionos.com
Resolved
The systems are stable and all services are functioning normally again.
Posted Nov 12, 2019 - 19:30 EST
Identified
Some customers may face issues while using their Mywebsite.
Posted Nov 12, 2019 - 18:31 EST
This incident affected: Website Builder and Hosting (MyWebsite (ordered after 09/06/2017)).