Some websites may be inaccessible

Incident Report for ionos.com

Resolved

The issue has been resolved.
Posted Jul 01, 2026 - 12:15 EDT

Monitoring

We are monitoring the situation to ensure that the issue does not reoccur.
Posted Jun 30, 2026 - 23:46 EDT

Update

We have successfully minimized the disruption and are working to completely resolve it as soon as possible.
Posted Jun 30, 2026 - 16:40 EDT

Identified

Some customers may be experiencing issues accessing their websites.
Posted Jun 30, 2026 - 11:07 EDT
This incident affected: Hosting (Web Hosting).