Incident Report
Incident Report for ionos.com
Resolved
This incident has been resolved.
Posted 2 months ago. Mar 13, 2019 - 08:16 EDT
Update
The issue has been resolved. Thank you for your patience and understanding.
Posted 2 months ago. Mar 13, 2019 - 08:12 EDT
Identified
Access to MySQL in the Control Panel may be temporarily restricted.
Posted 2 months ago. Mar 13, 2019 - 07:21 EDT
This incident affected: Control Panel.