Disruption in some Control Panel sections
Incident Report for ionos.com
Resolved
The issue has been resolved. Thank you for your patience and understanding.
Posted Apr 23, 2024 - 05:25 EDT
Update
We have eliminated the disruption for almost everyone affected.
Posted Apr 23, 2024 - 05:19 EDT
Identified
Access to the following areas in the Control Panel may be temporarily restricted :
- Websites & Shops
- Hosting
Posted Apr 23, 2024 - 04:47 EDT
This incident affected: IONOS (IONOS Control Panel).