Limited functionality of product VPS

Incident Report for ionos.com

Resolved

The issue has been resolved.
Posted Nov 09, 2023 - 10:25 EST

Update

We are still working on resolving the technical issue. Our apologies for the inconvenience caused.
Posted Nov 09, 2023 - 02:57 EST

Identified

Due to a technical disruption, some customers may face issues with their VPS.
Posted Nov 08, 2023 - 16:38 EST
This incident affected: Server & Cloud (VPS).